コメント
Rijul Raut
I don't speak Japanese, but do you have any idea how to fix the 2nd warning? The one that says "warning: parser/current is loading parser/ruby24, which recognizes warning: HEAD-compliant syntax, but you are running 2.4.0. warning: please see https://github.com/whitequark/parser#compatibility-with-ruby-mri" I found your page by googling and the only other results are Travis CI auto-generated pages.
Kota Miyake
Hi, Rijul Raut. If you want to fix these warning, please update your parser gem version to greater than 2.4.0.0. But you may not be able to update this gem for dependencies in some cases. Please check following url too. https://github.com/whitequark/parser/issues/189
新しいコメント